Answered
3
0

I don’t want to allow guest session on my system, all available tutorials on Internet doesn’t work.

This is what I found:

sudo sh -c 'printf "[SeatDefaults]\nallow-guest=false\n" > /etc/lightdm/lightdm.conf.d/50-no-guest.conf'

  • You must to post comments
Best Answer
4
0

You were close to solve your problem.

Please use:

sudo sh -c ‘printf “[Seat:*]\nallow-guest=false\n” > /usr/share/lightdm/lightdm.conf.d/50-no-guest.conf’

Since Ubuntu 16.04 parameter [SeatDefaults] was changed to [Seat:*] and 50-no-guest.conf should be inside /usr/share/lightdm/lightdm.conf.d/

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.