Answered
2
0

I have a problem to compile QNapi 0.2.2 on Ubuntu.

  • You must to post comments
Best Answer
2
0

On Ubuntu you can use PPA:

sudo add-apt-repository ppa:krzemin/qnapi
sudo apt-get update
sudo apt-get install qnapi

And here is quick instruction how to compile it:
sudo apt-get install qt5-default g++ libmediainfo-dev p7zip-full pkg-config
qmake && make && sudo make install

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.